I guess the new platform has trouble with Firefox 52.0

Moderators:dj7613, JayT

Post Reply
Wolfgang
Posts:172
Joined:Wed Dec 02, 2009 8:16 am
Anti Spam measure:Yes
AntiSpam Text:Westerly
Location:Austria; Boat in Italy, northern Adriatic
I guess the new platform has trouble with Firefox 52.0

Post by Wolfgang » Thu Mar 16, 2017 7:26 am

On both 32 and 64 bit versions.
I guess this is not what it should be.
WOA1.jpg
WOA1.jpg (209.27KiB)Viewed 3184 times
Any comments?

Best regards
Wolfgang - s/v Adventure Galley, OR2

Jolly Roger
Posts:1005
Joined:Mon Sep 02, 2013 1:08 pm
Anti Spam measure:No
AntiSpam Text:Westerly
Location:Kent, UK

Re: I guess the new platform has trouble with Firefox 52.0

Post by Jolly Roger » Thu Mar 16, 2017 11:35 pm

I am running Firefox 51.0.1 and am having no problems like Wolfgang.
Roger
Concerto Fulmar FR38
Photos at http://s1294.photobucket.com/user/Conce ... 2/library/

Jolly Roger
Posts:1005
Joined:Mon Sep 02, 2013 1:08 pm
Anti Spam measure:No
AntiSpam Text:Westerly
Location:Kent, UK

Re: I guess the new platform has trouble with Firefox 52.0

Post by Jolly Roger » Fri Mar 17, 2017 9:06 am

This morning I just upgraded to Firefox 52.0 and everything is working normally.
Roger
Concerto Fulmar FR38
Photos at http://s1294.photobucket.com/user/Conce ... 2/library/

User avatar
JayT
Site Admin
Posts:257
Joined:Wed Oct 10, 2007 1:08 pm
Anti Spam measure:Yes
AntiSpam Text:Opposite Easterly
Location:Hampshire
Contact:

Re: I guess the new platform has trouble with Firefox 52.0

Post by JayT » Fri Mar 17, 2017 5:02 pm

Regret that the upgrade seems to have caused many issues, of which this is one. My guess is that there will be another upgrade issued to fix these; I'll keep an eye on the support forums.
Regards
Tim
Webmaster & Admin Office

Wolfgang
Posts:172
Joined:Wed Dec 02, 2009 8:16 am
Anti Spam measure:Yes
AntiSpam Text:Westerly
Location:Austria; Boat in Italy, northern Adriatic

Problem solved

Post by Wolfgang » Sat Mar 18, 2017 8:54 am

I guess it was Firefox, which had a problem. I reinstalled 51.0.1. Didn't help.
Then installed 52.0.1 again, didn't help.
Then did a "Refresh" of Firefox (Help -> Troublshooting Information -> Refresh) and BINGO! That's it, everything back to normal. Whatever settings have caused the trouble.

Best regards
Wolfgang - s/v Adventure Galley, OR2

User avatar
JayT
Site Admin
Posts:257
Joined:Wed Oct 10, 2007 1:08 pm
Anti Spam measure:Yes
AntiSpam Text:Opposite Easterly
Location:Hampshire
Contact:

Re: I guess the new platform has trouble with Firefox 52.0

Post by JayT » Sat Mar 18, 2017 9:45 am

Thank you Wolfgang; I'm pleased your problem is solved, but others are still having issues, so it's not all perfect yet!
Regards
Tim
Webmaster & Admin Office

sqnldrroberts
Posts:14
Joined:Thu Jan 05, 2017 11:14 am
Anti Spam measure:No
AntiSpam Text:Westerly
Location:River Welland

Re: I guess the new platform has trouble with Firefox 52.0

Post by sqnldrroberts » Mon Apr 03, 2017 6:15 pm

Had same problem on my MacBook Pro. Solved by selecting "refresh Page" on Browser (Safari)

Dennis
Konsort
River Welland

TyroSailor
Posts:630
Joined:Mon May 18, 2015 6:48 pm
Anti Spam measure:No
AntiSpam Text:Westerly

Re: I guess the new platform has trouble with Firefox 52.0

Post by TyroSailor » Mon Apr 10, 2017 6:09 pm

I wasn't able to log in using the button at the top but could do so if I used the boxes at the bottom of the page. FWIW.
Experience: That which would have been most useful five minutes before you acquired it.

Steve
Tyro (Centaur 1361)
at Southampton

User avatar
JayT
Site Admin
Posts:257
Joined:Wed Oct 10, 2007 1:08 pm
Anti Spam measure:Yes
AntiSpam Text:Opposite Easterly
Location:Hampshire
Contact:

Problems with Login

Post by JayT » Tue Apr 11, 2017 7:11 pm

Members might like to note that the Forum is now using the WOA SSL certifucate. If you can't login from a bookmarked link, or something cached, please try changing the address to https://www.westerly-owners.co.uk/woaforum/

When you have successfully accessed the Forum, you will see a green padlock on the left of the title bar.

Hope this helps some.
Regards
Tim
Webmaster & Admin Office

Jolly Roger
Posts:1005
Joined:Mon Sep 02, 2013 1:08 pm
Anti Spam measure:No
AntiSpam Text:Westerly
Location:Kent, UK

Re: I guess the new platform has trouble with Firefox 52.0

Post by Jolly Roger » Wed Apr 12, 2017 7:37 pm

Certainly was as I was blocked for nearly a day until I read about the link.
Roger
Concerto Fulmar FR38
Photos at http://s1294.photobucket.com/user/Conce ... 2/library/

Post Reply