I keep getting logged out.

Moderators: dj7613, JayT

Post Reply
User avatar
rhumlady
Posts: 678
Joined: Tue Feb 21, 2006 9:26 pm
Anti Spam measure: No
AntiSpam Text: westerly
Location: Clyde area

I keep getting logged out.

Post by rhumlady »

Phillip or Martin,

I used to be able to stay logged in to the forum but recently each time I return I have to log back in. Sometimes, as just now, I don't even get logged in with no massage telling me that the login has failed. Has anything changed?

Derek
User avatar
philipstevens
Posts: 1024
Joined: Thu Feb 16, 2006 5:10 pm
Anti Spam measure: Yes
AntiSpam Text: Westerly
Location: Home Nr. Saint Ives, Cornwall.

Post by philipstevens »

Derek,
I've not changed anything, and to the best of my knowledge, neither has Martin.

I appear to have no problem when going to the site, except when I close down the computer without closing the web browser (in my case Firefox).

If I just shut down the computer without closing Firefox, I often have to log in again when the browser opens up, and get no message to say I am not logged in - and I have ticked the box.
regards,
Philip.
Moderator and Admin.

Previous owner of Konsort Duo, Oyster, KD22

Join the WOA - only £15 per year (UK) http://www.westerly-owners.co.uk/ab_join.php

http://www.marketmechina.com/ & http://www.celticwebdesign.net
User avatar
rhumlady
Posts: 678
Joined: Tue Feb 21, 2006 9:26 pm
Anti Spam measure: No
AntiSpam Text: westerly
Location: Clyde area

Post by rhumlady »

Thanks Phillip. I have recently been using my laptop as my better half has nicked my desktop. I usualy just suspend the session and restart it when I want to us the laptop again and so I dont even shutdown Internet Explorer. One thing I have just realised is that I am now using IE7 not 6 so that may have something to do with it.

Derek
nigel_hudson
Posts: 26
Joined: Sun Jun 18, 2006 12:24 pm
Anti Spam measure: Yes
AntiSpam Text: Opposite Easterly
Location: South Coast

Not logging in automatically at the start of each session

Post by nigel_hudson »

Derek

Check your browser settings (Tools, Internet Options, Privacy). You have to have your browser set up to accept cookies.
Nigel H
More Madness
User avatar
rhumlady
Posts: 678
Joined: Tue Feb 21, 2006 9:26 pm
Anti Spam measure: No
AntiSpam Text: westerly
Location: Clyde area

Post by rhumlady »

thanks Nigel, I am still getting used to IE7 which at first I hated but now since using it for a while seems not to be so bad.
Post Reply