Page 1 of 1

Tapatalk app - not working?

Posted: Wed Apr 12, 2017 10:24 am
by Willhc
Hi all, Tapatalk has stopped letting me open conversation threads on the forum. It says to contact the forum admin. Is this a problem affecting others (or a problem at my end)?

Thanks

Re: Tapatalk app - not working?

Posted: Wed Apr 12, 2017 8:29 pm
by JayT
It is possible that this is another consequence of applying SSL. I'll take a look.

Re: Tapatalk app - not working?

Posted: Wed Apr 19, 2017 8:09 am
by Willhc
Hi, thanks for your reply. I had asked the same question direct to Tapatalk. Their response - the forum needs its Tapatalk plugin "updated". I assume this makes sense to someone with IT knowledge...?!

Re: Tapatalk app - not working?

Posted: Wed Apr 19, 2017 9:43 am
by JayT
Thanks for the prompt; I have updated the app. However, it is temporariliy disabled while we try and get to the bottom of a problem that is preventing users from logging in entirely. Reports suggest that Tapatalk might be a culprit, so we are working on that for the time being.

Re: Tapatalk app - not working?

Posted: Fri Jun 02, 2017 8:56 pm
by Willhc
Hi Tim, how is the troubleshooting going? Any idea when Tapatalk can be turned on again?

Thanks,

Will

Re: Tapatalk app - not working?

Posted: Sat Jun 03, 2017 11:33 pm
by JayT
Hi - sorry for the delay. At the moment, we have an issue with some members not being able to log in. Some of them are important (well, you are all important, just that some have a very useful history to give), and we need to try and sort that issue. It does, on the face of it, seem that Tapatalk is not the culprit, but it does get a certain amount of bad press in the phpBB forums, so I'm hedging my bets at the moment.
Will revisit and see what we can do.