Search found 5 matches

by bhavers
Sun Dec 04, 2016 4:41 pm
Forum: Engines & transmission
Topic: Ticking sound of propeller shaft
Replies: 9
Views: 3211

Re: Ticking sound of propeller shaft

@aquaplane One of the bolts was indeed not tight at all, two others could be tightened just a a tiny bit more. I am quite sure this should have been the problem. Thx @Vegable Will remember your tip to locate noises. I did pull the prop shaft and there was no movement. I can´t also see any movement i...
by bhavers
Thu Dec 01, 2016 10:09 pm
Forum: Engines & transmission
Topic: Ticking sound of propeller shaft
Replies: 9
Views: 3211

Re: Ticking sound of propeller shaft

@TyroSailor I normally leave the prop running, though at about 4 knots you can hear it spinning, so i usually put it in gear to stop it from rotating. Also with reducing wear in mind, but i have always had the feeling that it produces more drag... I didn´t hear it ticking when the prop was turned by...
by bhavers
Sat Nov 26, 2016 11:42 am
Forum: Engines & transmission
Topic: Mystery rattle - Oceanranger
Replies: 10
Views: 3178

Re: Mystery rattle - Oceanranger

Hi John,
Is the rattling sound similar to the sound i got at the end of this season?
See this post and the video in it: http://www.westerly-owners.co.uk/woafor ... f=2&t=3702

Kind regards,
Bram.
by bhavers
Sat Nov 26, 2016 11:41 am
Forum: Engines & transmission
Topic: Ticking sound of propeller shaft
Replies: 9
Views: 3211

Ticking sound of propeller shaft

Hi, At the beginning of the season i have replaced my propeller shaft and flange and ran fine. At the end of this season i suddenly got a ´ticking´ sound from the shaft when sailing. Here´s a short video: https://youtu.be/xnQumdIJnro I can't determine what is causing the ticking. Any clues what coul...
by bhavers
Sat Sep 27, 2014 1:02 pm
Forum: Engines & transmission
Topic: water filter on Centaur
Replies: 11
Views: 6794

Re: water filter on Centaur

Hi Jon, Did you eventually found what was causing this? I have the same problem that the exhaust flow stops after about 5 min. Strangely enough i can have the engine running for 2 hours tied in the berth (in reverse or forward), but as soon as i leave it stops the water flow at some point. My proble...